Creating Breakdown Structures

Using the Data Table to Create Breakdown Structures

You can utilize the Data Table to quickly save breakdown structures to Organizer with the click of a button. Once the breakdown structure is saved in Organizer, you can add custom properties to that group, make cross sections and so much more!

This is a Business Premium feature.

Save a Breakdown Structure to Organizer

Prerequisites

The instructions below assumes you have read and understood how to use the Column Picker and change the groups and sort order.

To save a breakdown structure

  1. Load a model in Trimble Connect for Browser's 3D Viewer.

  2. Open the Data Table.

  3. Open the Columns Dialog to create the configuration you want.

  4. Choose how you want to group the objects to create your breakdown structure.

  5. Change the sort order.

  6. Click Save to Organizer.

Save a Partial Breakdown Structure to Organizer

Prerequisites

The instructions below assumes you have read and understood how to use the Column Picker and change the groups and sort order.

To save a partial breakdown structure

  1. Load a model in Trimble Connect for Browser's 3D Viewer.

  2. Open the Data Table.

  3. Open the Columns Dialog to create the configuration you want.

  4. Choose how you want to group the objects to create your breakdown structure.

  5. Select one or more rows in the Data Table table by holding down the Ctrl button and clicking rows with the mouse.

  6. Click Save to Organizer button or the context menu item

  7. A new Organizer group will be created with the same content as in the selected rows.

Next Topic: Clashes